yappy2000

第 13 位会员

会员
个人信息
  • 加入于 2017-06-01 11:02:21
  • 最后登录时间 10个月前
个人成就
  • 发表文章次数 2
  • 发布回复次数 5
  • 个人主页浏览次数 3
npm install dev 报错,只是语法问题还是同npm版本有关?1年前

@Terry [#9楼](#comment9) 不报警告了,前端请求数据和后端返回正常!感谢管理员!

npm install dev 报错,只是语法问题还是同npm版本有关?1年前

@Terry #6楼 页面没做跳转,切换JS报错如下

[Vue warn]: Avoid mutating a prop directly since the value will be overwritten whenever the parent component re-renders. Instead, use a data or computed property based on the prop's value. Prop being mutated: "currentLang"

found in

---> <VBottom> at /home/yappy/vagrant/ubuntu/php/front/fecshop/src/views/body/home/body/Bottom.vue
       <Index> at /home/yappy/vagrant/ubuntu/php/front/fecshop/src/views/body/home/Index.vue
         <App> at /home/yappy/vagrant/ubuntu/php/front/fecshop/src/App.vue
           <Root>
npm install dev 报错,只是语法问题还是同npm版本有关?1年前

@Terry [[[[#3楼](#comment3)](#comment3)](#comment3)](#comment3) 嗯, vue.js国际化 是不是没生效?HTML没翻译过来?

  <h1 class='title'>{{ $t("message.cart") }}</h1>

语言配置是在哪配置吗? chrome控制台中打印: * [vue-i18n] Cannot translate the value of keypath 'message.cart'. Use the value of keypath as default.

!!!求助-MongoDB Exception – yii\mongodb\Exception1年前

@Terry [#1楼](#comment1) version 2.4.9 原来报错信息是版本太低,看来是解决bug方法不对

Your Site Analytics