composer 安装fecshop报错:Your requirements could not be resolved to an installable set of packages

技术分享 · Terry · 于 11个月前 发布 · 444 次阅读

composer 安装fecshop报错:Your requirements could not be resolved to an installable set of packages

如图:

后来各种找不到原因,后来更新了一下composer版本,OK了。(任意目录)

composer selfupdate
共收到 3 条回复
resetl#110个月前 0 个赞
You are already using composer version 1.6.5 (stable channel).

更新完还是同样的情况

Fecshop#210个月前 0 个赞

@resetl [#1楼](#comment1) docker安装的视频出来了,你按照视频操作把:

fecshop docker 安装视频

liutianyi#38天前 0 个赞

haha 我也遇到了 不过解决了 我已经发贴了 还是觉得composer好用

添加回复 (需要登录)
需要 登录 后方可回复, 如果你还没有账号请点击这里 注册
Your Site Analytics