linux composer 安装出错 Your requirements could not be resolved to an installable set of packages.

安装报错 · zhensong1 · 于 5个月前 发布 · 366 次阅读

按照 安装文档操作,在装好composer后执行下载程序,到一半就出这错误,尝试几次都是一样的错误,求帮助

共收到 4 条回复
Fecshop#15个月前 0 个赞

网络问题导致,参看:http://www.fecshop.com/topic/412

第三部分 3.当composer下载失败后,进入fecshop文件夹,然后打开文件composer.json, 找到配置代码:

重新composer update试试

Fecshop#25个月前 0 个赞

http://www.fecshop.com/doc/fecshop-guide/develop/cn-1.0/guide-fecshop-about-hand-install.html

这个问题是网络问题,参看下上面的安装,看截图部分:

Fecshop#35个月前 0 个赞

如果网络实在不行,可以使用百度网盘,安装文档部分有写:

如果因为墙无法使用composer,可以访问百度云盘,下载地址为:http://pan.baidu.com/s/1hs1iC2C 下载日期最新的压缩包即可

zhensong1#45个月前 1 个赞

可以了,加上token就正常下载了,谢谢!

添加回复 (需要登录)
需要 登录 后方可回复, 如果你还没有账号请点击这里 注册
Your Site Analytics