安装的时候报错 Your requirements could not be resolved to an installable set of packages.

安装报错 · liutianyi · 于 8天前 发布 · 17 次阅读

解决方案

1、修改PHP配置文件php.ini,找到 disable_functions 字段,删除 escapeshellarg ; 2.重启php ; 3.重新执行 composer global require "fxp/composer-asset-plugin:^1.4.4" 4. 跳到 fecshop 目录中 执行 composer update oK 了

小提示 composer 安装的时候 加上-vvv 可以看见 安装进度 composer -vvv

本文由 liutianyi 创作,采用 知识共享署名 3.0 中国大陆许可协议 进行许可。 可自由转载、引用,但需署名作者且注明文章出处。

共收到 1 条回复
Fecshop#17天前 0 个赞

多谢分享

添加回复 (需要登录)
需要 登录 后方可回复, 如果你还没有账号请点击这里 注册
Your Site Analytics