gdcfivepercent

第 646 位会员

会员
个人信息
个人成就
  • 发表文章次数 27
  • 发布回复次数 141
  • 个人主页浏览次数 40
PHP Fatal Error – yii\base\ErrorException Class 'MongoDB\Driver\Query' not found18小时前

我赞同 Terry 所说。

php 下面有两个 mongo 和 mongodb 扩展,注意一下。

宝塔安装简明教程2天前

写得很好。

在我看来宝塔并没有多简单多小白。

宝塔只是把本需要 ssh 远程连接上服务器,然后在命令行编译软件、修改配置文件等操作变成了在网页面板上点点点的操作。并附带有一部分的模版,先生成再修改。但是,该有的步骤都得有,一个也不能少。

步骤:安装服务软件,启动服务,修改服务的配置文件,再重启服务,布署网站到服务器。如果说某一个环节搞得不清不楚,服务器出了问题,还是无从下手。希望后来者,可以弄懂流程,搞清原理。

composer create 的时候报错 2天前

可安装成功了 ?

Fecshop Docker 傻瓜版已经完成,偏小白用户可以使用,建立自信2天前

权限设置 644 最安全,或 664 也可以。这是对于文件。

对于目录来讲,可以设置 755 或 775。

请指教6天前

查看 docker 主程是否运行正常,使用命令:

docker info

若需要查看 docker 容器的运行情况,使用命令:

docker container ls

如需更多帮助,请在下方回复,让我知道。

composer create 的时候报错 6天前

大侠,php composer 源有问题,请更换一下。如需更多帮助,请在下面回复我。

Fecshop 1.7.2.0 版本发布14天前

Yii2 你熟悉么?

params.php 放一些与环境不无的公用的配置参数, 而 params-local.php 是放一些跟环境相关的配置,并且是在 .gitignore 中被忽略掉的。

运行【docker-compose build】构建,直接skipping15天前

he @gdcfivepercent

hello @gdcfivepercent

讨论:关于fecshop安装的傻瓜化15天前

宝塔年费这么贵呀!

Fecshop 1.7.2.0 版本发布16天前

发布版本无非是两种方法:定期发布版本和按照语义版本。

运行【docker-compose build】构建,直接skipping16天前

skipping 是说的是使用的镜像不需要构建,但会在启动的时候执行拉取镜像的过程,如果本地已经拉取了镜像则会直接启动。

skipping 是正常的提示,不是错误。可执行下一步命令:

docker-compose up -d
一次大批量数据出现错误16天前
$code = new $this->_codeModelClass;
Fecshop 1.7.2.0 版本发布16天前

大佬发布新版本是按什么计划?

按照上面的安装步骤安装MySQL被阻断17天前
yum install ncurses-devel

确定一下是否安装成功:

find / -name 'libncurses.so'

如果能找到,但还是报错,估计需要做软链接:

ln -s /usr/lib64/libncurses.so  /usr/lib/libncurses.so

文档中已注明。http://www.fancyecommerce.com/2016/04/29/linux-安装mysql5-6/

docker 报错18天前

问题总结:

在执行 docker-compose build命令时,如果出现说 skip 字眼,说明我们的 docker 服务中依赖的是镜像,不需要构建,它只会在启动的时候下载镜像,然后再启动服务。

另外,PHP 中一般关于某个函数未定义,或某个类未找到。可能的原因:相应的PHP扩展没有安装或没有正确加载;当然也要分是PHP相关的标准函数还是类库提供的函数。如果是类库提供的函数或类,提示说未找到,一般就是自动加载没有配置正确。

问题往往具有相似性,希望可以举一反三吧。

Your Site Analytics